Site down for past 36 hours

Discussion in 'Site Issues' started by The CO, Jun 7, 2017.

  1. The CO
    Offline

    The CO Admin

    Joined:
    Jul 26, 2015
    Messages:
    847
    Likes Received:
    268
    Ratings:
    +347 / 0 / -0
    Apologies to all for the site disappearing for the last 36 hours, I honestly have no idea what happened. I've had a few frantic emails and telephone calls with, to be honest, less than helpful hosts so I may review that in future. Sorry again and and thanks for your patience!
     
    • Like Like x 9
    • Winner Winner x 2
    • Informative Informative x 1
    Last edited: Jun 7, 2017
  2. Abh29
    Offline

    Abh29

    Joined:
    Aug 3, 2015
    Messages:
    141
    Likes Received:
    25
    Location:
    North Wales
    Ratings:
    +43 / 0 / -0
    We all owe you a "thanks" for keeping the site running.
     
    • Agree Agree x 4
    • Like Like x 1
  3. Verbarthe
    Offline

    Verbarthe Site Supporter

    Joined:
    Jul 31, 2015
    Messages:
    745
    Likes Received:
    239
    Location:
    Buckie
    Ratings:
    +371 / 0 / -0
    These things happen , well done for getting the site up and running again so quickly(y)
     
    • Agree Agree x 2
    • Like Like x 1
  4. ojbeemer
    Offline

    ojbeemer

    Joined:
    Feb 14, 2016
    Messages:
    36
    Likes Received:
    9
    Ratings:
    +9 / 0 / -0
    Indeed - many thanks for getting the site back on its feet
     
    • Like Like x 1
  5. DiscusbT
    Offline

    DiscusbT Site Supporter

    Joined:
    Jan 11, 2016
    Messages:
    217
    Likes Received:
    39
    Location:
    Derbyshire UK
    Ratings:
    +73 / 0 / -0
    As above, just pleased it wasn't at my end. BTW my first indication of a problem was being told that I couldn't look at some pictures unless I was logged in, but I was logged in. Then the bookmark changed it's name to something generic, then nothing.
     
  6. kleynie
    Offline

    kleynie WARLORD Site Supporter

    Joined:
    Aug 4, 2015
    Messages:
    2,948
    Likes Received:
    611
    Location:
    Staines, Middlesex
    Ratings:
    +1,014 / 1 / -0
    It felt like I had lost a limb!
     
    • Funny Funny x 2
    • Like Like x 1
  7. Kev2005
    Offline

    Kev2005 Site Supporter Good Egg

    Joined:
    Aug 10, 2015
    Messages:
    663
    Likes Received:
    82
    Ratings:
    +101 / 0 / -0
    @The CO - Site was down earlier today also? I couldn't get on when i came home but now working it seems..
     
  8. The CO
    Offline

    The CO Admin

    Joined:
    Jul 26, 2015
    Messages:
    847
    Likes Received:
    268
    Ratings:
    +347 / 0 / -0
    Quite possibly, I've been in and out of the server all day trying to fix things. Seems to be ok at the moment.
     
    • Like Like x 1

Share This Page